Whazzup Issue with Ver 3

Report problems with JoinFS.
Post Reply
canuck21a
Posts: 65
Joined: Mon May 22, 2017 9:42 pm
Location: Ontario, Canada

Whazzup Issue with Ver 3

Post by canuck21a »

Since I changed from Ver 2.2.6 to 3.0.0 my hub's whazzup.txt file is not containing the departure/arrival nor the correct models for connected clients.

When I check the whazzup file on the client it shows the correct values; however, when I then look at the result on the hub the depature/arrival/model are incorrect. Also other clients, when checking the aircraft list also do not see other details as they should be.

I have tried using 3.0.3T on two clients hoping that they would show each others details correctly. This did not happen.

Is this likely due to the hub having an issue? I did not try 3.0.3T as the hub as it is presently in use.

The hub's whazzup file (limited to top items)
//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
!GENERAL
VERSION = 1
RELOAD = 1
UPDATE = 20210710092422
CONNECTED CLIENTS = 5
CONNECTED SERVERS = 29
!CLIENTS
GCVYE:StuartMac:StuartMac:PILOT::63.4022920713107:-20.0777252637051:21506:353:/C172:::::JoinFS:::0::::VFR:::::::::::::::::303:::
HH210:cap3:cap3:PILOT:113.5.:63.9824658669077:-22.6505796154973:137:0:/C172:::::JoinFS:::0::::VFR:::::::::::::::::132:::
DVC1720:DVC1720:DVC1720:PILOT:112.3.:49.0981935614921:-124.386633205676:5202:113:/C172:::::JoinFS:::5072::::VFR:::::::::::::::::283:::
N1716B:DW1716:DW1716:PILOT:112.8.:48.5255213455312:-123.026338750547:116:0:/C172:::::JoinFS:::1200::::VFR:::::::::::::::::268:::
N208EH:DV1716D:DV1716D:PILOT:112.8.:48.5237983614252:-123.026245292269:118:0:/C172:::::JoinFS:::1200::::VFR:::::::::::::::::269:::

!SERVERS
///////////////////////////////////////////////////////////////////////////////////////////////////////////////////
Hub-JoinFS-300-1024.jpg
Hub-JoinFS-300-1024.jpg (134.31 KiB) Viewed 133 times
FSX-JoinFS_300.jpg
FSX-JoinFS_300.jpg (190.36 KiB) Viewed 133 times
P3D-JoinFS-300-900.jpg
P3D-JoinFS-300-900.jpg (211.71 KiB) Viewed 133 times
User avatar
Peter
Site Admin
Posts: 1865
Joined: Fri Sep 23, 2016 8:51 am

Re: Whazzup Issue with Ver 3

Post by Peter »

Ok, thanks for finding that. It will be due to the information now being obtained via the variables. Must have missed the bit of code that propagates those values.

Will get a fix in v3.0.4

Peter
canuck21a
Posts: 65
Joined: Mon May 22, 2017 9:42 pm
Location: Ontario, Canada

Re: Whazzup Issue with Ver 3

Post by canuck21a »

Thanks Peter !
canuck21a
Posts: 65
Joined: Mon May 22, 2017 9:42 pm
Location: Ontario, Canada

Re: Whazzup Issue with Ver 3

Post by canuck21a »

May I infer that the new Beta 3.0.4 will rectify this situation?
User avatar
Peter
Site Admin
Posts: 1865
Joined: Fri Sep 23, 2016 8:51 am

Re: Whazzup Issue with Ver 3

Post by Peter »

Hopefully 3.0.5. ;)

Peter
canuck21a
Posts: 65
Joined: Mon May 22, 2017 9:42 pm
Location: Ontario, Canada

Re: Whazzup Issue with Ver 3

Post by canuck21a »

Alrighty then,
Maybe next month.
canuck21a
Posts: 65
Joined: Mon May 22, 2017 9:42 pm
Location: Ontario, Canada

Re: Whazzup Issue with Ver 3

Post by canuck21a »

Greetings Peter,
I tried Ver 3.0.6 today on my client PC and my hub.
Things are look better but not showing what I expected.
Was it something I did or did not do this time?
The flight plan is not showing up on the hub

The website map now shows the model but no flight plan:
CyberpowerPC-JoinFS-Map-306-2021-07-26.jpg
CyberpowerPC-JoinFS-Map-306-2021-07-26.jpg (15.32 KiB) Viewed 18 times
My client PC seems to show the flight plan:
CyberpowerPC-JoinFS-Whazzup-306-2021-07-26.jpg
CyberpowerPC-JoinFS-Whazzup-306-2021-07-26.jpg (39.76 KiB) Viewed 18 times
The hub screen showing all of the items:
T510-JoinFS-306-2021-07-26-1920.jpg
T510-JoinFS-306-2021-07-26-1920.jpg (255.43 KiB) Viewed 18 times
Need more files?
User avatar
Peter
Site Admin
Posts: 1865
Joined: Fri Sep 23, 2016 8:51 am

Re: Whazzup Issue with Ver 3

Post by Peter »

I was rather hoping that would fix it. Could you try temporarily disabling hub mode, and instead just create a normal session. Have the client PC connect to that session (should be able to connect by local IP address) and see if you can get the flight plan appearing in the whazzup. Because that situation worked for me here when I tested it.

Peter
canuck21a
Posts: 65
Joined: Mon May 22, 2017 9:42 pm
Location: Ontario, Canada

Re: Whazzup Issue with Ver 3

Post by canuck21a »

I shall do as you have asked a bit later when I have a chance to do some testing.
Post Reply